I have last version 6.1.0, MacOS 11.2.3. And start meeting doesn't work... :(